Live Help


Skype Chat
Yahoo Chat

Client portal

  • Php/Mysql Upgrade across servers (PHP 5.4.26 and MySQL 5.5)

    March 15, 2014 by Benny K
  • As we are facing intermittent mysql issue which you may or may not notice, we decided to upgrade the mysql to version 5.5 and PHP to 5.4.26 to prevent further issues.
    We have run through multiple clients websites after the upgrade, and found all the applications run fine (i.e wordpress, joomla, drupal, phpBB).
    If you built your own applications and it does not work, we recommend to upgrade to VPS whereby we can customize the VPS with PHP 5.3 and mysql 5.5. 
    We regret to inform that we are not able to support multiple PHP or downgrade the PHP.

    We apologize truly for the inconvenience caused.
    If you have any questions, please send an email to

    Thank you

    Update on this event: PHP migration is cancelled. Will be scheduled at later time due to some website is not compatible.

cPanel Partner NOC